Amost blind Newbie needs an EXPERT!

Hello, i have Zorin OS 6.1 Core running on my Toshiba laptop. My vision requires that i use the white on black color effectfound in the zoom menu under assesibility. The problem is that the mentioned setting causes images of all forms to look horrible. Would any of you know a way, terminal I suspect, to make that effect ignore images?

I was unable to find a solution to this,it looks like the gnome accessibility zoom tools overlay on the DE so its not looking at individual elements like the reading tool does.

That doesn't mean there is not a way there are people far more knowledgeable than me on the forum.

Maybe @swarfendor437 can help you.

I wanted to give this a try:

https://extensions.gnome.org/extension/830/invertde/

to see if it could avoid using the inversion of Accessibility but I notice after installing gnome-tweak-tool (Shows up as Tweaks), under Extensions there is no possibility of adding more extensions - this wasn't the case in Zorin 15.x. So either this is the first stage of Gnome putting nails in coffin of Extensions or it has been removed by Zorin Devs, by way of explanation in Tweaks in Zorin 15.x at the bottom of the Extensions was a link to extensions.gnome.org to add additional extensions - Zorin may have removed this to prevent corruption of the Zorin DE as on earlier iterations Gnome 2 type behaviour for Applications menu sometimes got enabled when getting other extensions to work! I therefore cannot offer a solution to this. Wonder if the same thing happens in Windows with applications like SuperNova?

Thank you both for the reply, I appreciate you looking into this

This is why I stick to Dark Themes. :wink:

1 Like