Audio Input does not work on Zorin OS 16 core

I have using Zorin OS 16 for some months now. I have never had this problem. The audio input does not seem to work. I have tried using my headphones which also work on my phone. It also doesn't pick up anything without the headphones.

I tried running pavucontrol. It is picking up the headphones but does record anything.

I have also tried live booting into Pop Os and the same problem persists.

Here is some info


1 Like

I am also facing this same issue with my wired headphone this morning, but Bluetooth headphone and laptop speaker are working fine.... Please fix this issue ...

I suggest you go and have a play around in your alsamixer settings and see what happens:
Go to [Speaker] channel and hit M to unmute.
Go to [S/PDIF 1] and unmute
Go to [Auto-Mute] and set to Disable

Your screenshot only shows playback channels. Hit F5 to show "All" and post another screenshot.

Note my own experience of sound on ZorinOS is that you have to try many things to end up with a solution that sometimes follows no logic at all.

This issue has been resolved for me after the latest update .... Please check on your system ...