Audio was high, and now it's too low Zorin Core

Hello there! So, i have moved to Zorin OS recently, and i really liked the system, etc. And everything was working fine.

However, recently my audio is just too low (it was working properly before), even with my speakers at max volume, i can notice that the audio played is way too low compared to before.

I already tried using alsamixer, it says that all my audio devices are in maximum volume. Also tried pavucontrol and while it "works", that makes the audio broken...

I'm a noob on the Linux world, and have absolutely no idea on how to fix this... I hope someone here can help me! :sweat_smile:

Can you also tell us the make/model of your machine?

Both Alsamixer & pulseaudio work together, if you change something alsamixer it will also reset pulseaudio to the same setting.
The main system volume level is the first icon in alsamixer "Master" in Output.
This is the same as using the volume control, in the "Taskbar" near the time/date icon.
Please show the results for:

sudo lshw -C multimedia

1 Like

I didn't quite understand what you meant with model, so i will send the specs:

Zorin OS 16.2 Core
Mobo: G31M3-V2-L
Intel Core2 Duo E7500

As to the command, it outputs this:

descrição: Audio device
produto: NM10/ICH7 Family High Definition Audio Controller
fabricante: Intel Corporation
ID físico: 1b
informações do barramento: pci@0000:00:1b.0
versão: 01
largura: 64 bits
clock: 33MHz
capacidades: pm msi pciexpress bus_master cap_list
configuração: driver=snd_hda_intel latency=0
recursos: irq:26 memória:fea78000-fea7bfff
(language is brazilian portuguese, if you need to translate it)

Thank you, Spec's info is fine, is this a laptop/desktop/etc?
Can you screenshot your alsamixer please.
Select playback to show for the screenshot.

It's a desktop. Screenshot below:

All other settings besides those are turned off

I assume this is a new install on a different machine?
do you have external speaker/headset you can try?
is this a laptop or desktop etc?

Well, kind of, i installed it about 2 weeks ago in the machine i'm currently using, which means i have already installed some stuff. I do have a headset i could use (I'll test it right now). It's a desktop computer by the way.

I'm wondering if this issue is only present on Core edition, since my old laptop with 16.2 Lite has no problems with audio volume.

1 Like

Ok i was thinking you were using "Lite" & per profile.
Also check the speaker plug is firmly inserted into the socket.

I tried switching the sockets, same problem with the audio. Also, the volume is low with my headset too, so i think it's not my speaker having some hardware issue.

Lets check the BIOS for update please, if need please update firmware/drivers.

My bios is on it's most recent update (v2.8 if i'm not mistaken), how can i update drivers though? I'm not sure if they're outdated, i am using the default one's since i installed Zorin.

Yes, correct your up to date, Drivers are not needed here. As it's an old motherboard, Zorin OS has it covered.
I would say the lower volume is due to the generic audio drivers combined with old motherboard chipset,
Just had a thought, please show the results for this'


00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)
00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 01)
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation NM10/ICH7 Family SATA Controller [IDE mode] (rev 01)
00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 01)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller (rev 01)

Thanks, all good Zorin OS has it covered for the best audio drivers.
Can i ask, is it loud, just not as loud as it was with windows OS?
Give an example, like it's about 80% compared to windows, etc.

It's loud if i set my speaker to maximum sound and change the application playing audio (Spotify, for an example) to 150%, i would say its 60-70% from Windows 8.1 (version i used before installing Zorin OS)

ok, i believe Pulseaudio will drive things a little harder.
Open Pulseaudio controller, goto "Output" TAB,
You will see dB, with alsamixer set at full ( 100% ), you'll see you can increase the dB gain there, try this. see if it helps.

Yes you can temporary overdrive the output, but not set it,
I noticed it started distorting over 110%,
So it is one of those " It is what it is " moments, ( meaning it's the best you'll get via mobo chip's on any Linux distro).
If you have a spare $10 or so ( i assume their cheap these days to suit your mobo ) & purchase a sound card, if you like your music/movies/etc, Greater advantage's/etc.


It worked! Now the sound is back to normal :laughing:

Thanks for the help, i can finally hear music without having to put everything to 150% :sweat_smile:


Sure thing, i'll start to look for one. I was already expecting to face some issues since this mobo is from around 2010.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.