Auto suspend notifications

Hello Guys,
I have an annoying issue with auto suspend and screensaver notifications.
Since I am working a lot with video player, every time I maximize and minimize the window, I get these notifications.
Is there any way to disable it?
Also, if I put the system on DND mode, I get multiple notifications.
and sometimes I faced the following issue, It's not so important, But it's annoying

On the Zorin Taskbar, as it comes with installation, should be a Notifications Menu. Click that and slide the Switch to Do Not Disturb.

1 Like

I mention I put the system on Do Not Disturb (DND) But then when system goes to sleep, I got a lot of notifications on greeting screen.
I need to completely disable notifications about auto suspend and screensaver. I looked at the notification section, but there is no such thing

1 Like

In terminal, can you run the gsetting for popups:

gsettings set org.gnome.desktop.notifications show-banners false

1 Like

Thank you

1 Like

I associate with too many nerds, I guess. When you said "DND", my brain read Dungeons and Dragons instead of Do Not Disturb.

2 Likes