Bios error when starting or shutting down

I get this error between grub, after choosing Zorin OS and sometimes when shutting down. It even sometimes "cancels" shutting the computer down, so I have to kill the computer.

My specs (I dual boot with Windows 10):
Screenshot from 2023-03-18 22-57-49

Thank you!

Gday @JoeHardi ,
Can you tell us:
When installing did you change Fast boot or safe boot or change ACPI settings?
Has this been happening for awhile or can you pin point the changes prior to this happening ( updates/installs/etc)

Also on install did you use the install alongside another OS? or did you manually install ( install elsewhere?)

Moved to general help.

Check /etc/default/grub.

I just saw this while I was experimenting with the GRUB_CMDLINE_LINUX_DEFAULT strings... do you by any chance have any "acpi" entries in either GRUB_CMDLINE_LINUX_DEFAULT or GRUB_CMDLINE_LINUX?

I saw that when I put "acpi=".

Remember, GRUB_CMDLINE_LINUX_DEFAULT is for normal startups.

GRUB_CMDLINE_LINUX is for normal and recovery startups. It should normally be empty unless you have a specific string you need just to boot into recovery mode, in which case, put that string in this entry, not the GRUB_CMDLINE_LINUX_DEFAULT entry (it'll cover both types of startup).

If you don't have anything like that in your Grub strings, then look for a BIOS / UEFI update for your computer.

1 Like

Honestly, I have no idea... I installed everything around 2 years ago without any problems. The error just occured a few months ago. I thought it might go away but no chance...

Actually I got both entries:

GRUB_DISTRIBUTOR=lsb_release -i -s 2> /dev/null || echo Debian

can you check "fast boot" follow this link please. just disable fast boot if enabled,,, leave safe boot enabled.

Have you run:

sudo apt update && sudo apt dist-upgrade


update-manager –d

The errors you relay are generally harmless.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.