Black Screen and Errors after Installing 16.3 Pro

Hi, all. I'm very new to Linux, after using Windows since Age 4, I've migrated to Zorin last year, but had to go back to Windows for a few reasons, my PC isn't powerful enough to dual boot, so I had to pick one or the other. Well today I finally decided to permanently make the switch to Linux. I had installed Zorin 3 times before, including once just a couple days back, installing the Lite Edition on an old laptop, which is what I'm using to post this.

Anyways, the installation went off without a hitch, but when I booted it up, I was greeted by a series of errors.
20230927_013826

Afterwards, it would hang on a black screen with a small horizontal line in the very top left, flashing, as if I could type.

I did some digging on previous topics and I think this might be a kernel related issue. I went into Advanced Zorin Settings and selected an earlier version, and I could boot into that, but my display was locked into 4:3 and my other monitor wouldn't be recognized, and when I restarted, it sent me back to the same errors. I re-downloaded and reinstalled the OS three times from the site, and I keep getting the same exact error. I've verified my flash drives and hard drives are good.

These are my computer specs:

NVIDIA RTX 3060 TI
64 GB DDR4 RAM
Intel I7-7700
MSI H110M PRO-VD (MS-7996) Motherboard (Drivers Fully Updated)
One 500 GB SSD (for the operating system)
One 6 TB HDD (for my miscellaneous files, games, pictures, music, etc)
and a 500W PSU.

I've been fairly frustrated, and I do not wish to go back to standard, or Lite Pro on this PC. I will if I have to, but I would prefer not to. I genuinely love this operating system, and it feels amazing to use. Any help would be appreciated.

Thank you all in advance <3

1 Like

Just to clarify, are you saying that Pro Lite or Zorin Core both do not give this issue?

Those are unrelated and can be ignored for now.

We can help you with getting rid of those errors once your system is booting normally.

Which kernels were you booting into?

I have Nvidia RTX3060 and have run into troubles with the 5.15.0-84 and using the Nvidia 535 driver.
For this reason, I have stayed on the 525 driver with the 5.15.0-83 kernel.

Was looking up power consumption from Nvidia for your video card - 175W but, recommended from Nvidia to use at least a 550W or 1KW PS. Usually for gaming rigs, I suggest a 1KW; just cushion for upgrades / fans / lights, etc..

For giggles, unplug your 6TB HDD and see what happens, try to boot - and any case lighting, USB's, any removable media / accessories.. I'm kind of suspecting with your ACPI errors, especially the ae_not_found - kind of hard to read the screen on my end, heh - that it might be power related..

I have either 600 or 650, with my RTX3060. I would have to open the case and look.
550W should be reasonable.

1 Like

Hello, apologies for long response.

I thought that Pro Lite would work, as it's currently working on my laptop, which is significantly worse specs.

Today I tried installing Core, Pro Lite, Lite, and finally, Pro with DD Imaging with Rufus, as I've been using ISO Imaging so I have complete access to the drive, and they all gave the same result. Same errors, same black screen, same horizontal line at the top left as if it's a command line.

I am confused if it is a power issue, as Zorin Pro 16.1 and Pro 16.2 worked on this same exact computer months ago.

As for the Kernel. I only have acess to 5.15.0-84 and 5.15.0-78, along with Recovery Mode for both. I don't have a 5.15.0-83 Kernel.

And as for PlumpKibbles response, I don't have any RGB lights, or anything that would use a lot of power, I prefer functionality over how it looks.

I did unplug the HDD, all my USBs, my mouse and keyboard and speakers and it still failed to boot.

1 Like

Maybe too far with the mouse / keyboard - meant just the accessories, not main components.. whoops :joy:

So, you're able to boot with the live installer, but not after installing - correct? Getting a feel for what's happening; seems like after you've installed - it throws an error.. :thinking:

That's perplexing for sure I'm still racking my brain around that one - have had some good ones myself.. So, unplugging stuff didn't really have an effect - okay.. The next thing I was going to suggest was maybe a bad cable / port for your SATA / PATA drives. Also, after reading some posts on others with similar issues, some have resolved with a BIOS update; not sure if there's any available for your mobo or not.. still reading some stuff though, trying to narrow it down. .

Actually. I seem to have solved it. I decided to install with Modern NVIDIA Drivers, and it just worked.

I do appreciate all your guys responses though. You all really inspired me to not give up and try different solutions.:heart:

2 Likes

EDIT: In the time I was typing this, you solved it... But I will leave this for future reference.


Boot into the (Recovery) mode option.
Arrow key down to Root - Drop to Prompt.

tap enter
then

sudo nano /etc/default/grub

On the line that has GRUB_CMDLINE_LINUX_DEFAULT="quiet splash", add the nomodeset parameter.
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
Tap ctrl+o to overwrite. Then tap the enter key to say yes to save, then ctrl+x to exit the editor.
Now, you must run

sudo update-grub

Back out of the recovery menu and test a normal boot.

If it boots to desktop, open terminal and add the Xswat Repository for graphics drivers:

sudo add-apt-repository ppa:ubuntu-x-swat/updates

Then update and upgrade:

sudo apt update && sudo apt full-upgrade

Well, that was easy!

Was going to ask about that, kinda assumed you did :joy:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.