Bluetooth bricht ständig zusammen -Bluetooth losing connection

Hallo Community,

ich habe mir Zorin OS 16 installiert Laptop Sony SVE 1513c5e mit Qualcomm Atheros AR3012 Bluetooth ® Adapter. Mein Problem - die Verbindung zur Bluetooth Maus bricht ständig zusammen. Wenn ich dann auf Bluetooth einschalten gehe, ist alles ausgegraut und man kann es nicht aktivieren. Kann mir jemand helfen ? Danke - Gruß Wolf4XD

1 Like

Can you please elevate your file manager to Root:

sudo -i

nautilus

Navigate to etc/NetworkManager/conf.d/default-wifi-powersave-on.conf and set wifi.powersave = 3 to two to disable it. It will then look like: wifi.powersave = 2

Next, navigate to /etc/bluetooth/input.conf
Remove the (#) hastag from the beginning of the line: #UserspaceHID=true to make it look like UserspaceHID=true

Save and exit both files.

Reboot your computer and test.


Können Sie bitte Ihren Dateimanager auf Root erhöhen:

sudo-i

nautilus

Navigieren Sie zu /etc / NetworkManager/conf.d/default-wifi-powersave-on.conf und wifi.powersave = 3 bis zwei, um es zu deaktivieren. Es wird dann aussehen wie: wifi.powersave = 2

Als Nächstes navigieren Sie zu /etc/bluetooth/input.conf
Entfernen Sie das Hashtag (#) am Anfang der Zeile: #UserspaceHID=true, damit es wie UserspaceHID=true aussieht

Speichern und beenden Sie beide Dateien.

Starten Sie Ihren computer neu und testen Sie.

1 Like

Hallo Aravisisch,

vielen Dank. Habe es jetzt probiert, aber ich stelle mich wahrscheinlich blöd an :thinking:

Ich habe sudi -i in das Terminal eigegeben, dann werde ich nach dem Passwort gefragt und dann kommt : root@wolflaeppi:~#

Wie geht es weiter ? Wie komme ich zu / etc...?
Ich bin nur Anwender und habe nicht wirklich eine Ahnung. Bitte um weitere Infos. Wenn möglich, bitte ganz einfach schreiben und anleiten. Danke.

Gruß Wolf4XD

Translation for @Aravisian

Hello Aravisian, Thank you very much. Have tried it now, but I'm probably stupid :thinking:
I entered sudi -i into the terminal, then I am asked for the password and then comes : root@wolflaeppi:~#
What's next? How do I get to / etc...?
I'm just a user and I don't really have a clue. Ask for more information. If possible, please simply write and guide. Thank you.
Greeting Wolf4XD

Hello,
If you have not tried out this yet, I strongly recommend you to install Blueman (Bluetooth manager) and use it instead of built in bluetooth setting (which is rather unstable in my opinion).

Blueman can be installed in Software.

1 Like

Open File manager after using sudo -i:

nautilus

Then,
Navigieren Sie zu /etc / NetworkManager/conf.d/default-wifi-powersave-on.conf und wifi.powersave = 3 bis zwei, um es zu deaktivieren. Es wird dann aussehen wie: wifi.powersave = 2

Als Nächstes navigieren Sie zu /etc/bluetooth/input.conf
Entfernen Sie das Hashtag (#) am Anfang der Zeile: #UserspaceHID=true, damit es wie UserspaceHID=true aussieht

Speichern und beenden Sie beide Dateien.

Starten Sie Ihren computer neu und testen Sie.

Hallo Aravisisch,

ich komme nicht zu etc- Im Terminal kommt folgende Meldung :
sirko@wolflaeppi:~$ sudo -i
[sudo] Passwort für sirko:
root@wolflaeppi:~# nautilus
sys:1: Warning: Two different plugins tried to register 'NautilusDiscBurn'.
sys:1: Warning: g_type_add_interface_dynamic: assertion 'G_TYPE_IS_INSTANTIATABLE (instance_type)' failed

** (org.gnome.Nautilus:6150): WARNING **: 06:52:18.845: Unable to get contents of the bookmarks file: Fehler beim Öffnen der Datei »/root/.gtk-bookmarks«: No such file or directory

** (org.gnome.Nautilus:6150): WARNING **: 06:52:18.845: Unable to get contents of the bookmarks file: Fehler beim Öffnen der Datei »/root/.gtk-bookmarks«: No such file or directory
Nautilus-Share-Message: 06:52:19.013: Called "net usershare info" but it failed: Kindprozess »net« konnte nicht ausgeführt werden (No such file or directory)

Im Dateimanager sehe ich den Ordner snap ?
Hier ist aber kein / etc .... ? Was mache ich falsch ?
Gruß Wolf4XD

Hallo Französische Presse ( lach ),

habe es jetzt installiert - mal sehen, ob es klappt. Danke erst einmal, melde mich nach Feldversuch :wink:

Gruß Wolf4XD

1 Like

Weiter zu > NetworkManager > conf.d > default-wifi-powersave-on.conf

Perfekt. Hat super funktioniert ! Herzlichen Dank. :grinning: :grinning:

1 Like

Bluetooth aktiviert sich wieder, aber es setzt immer noh aus, Die Lösung von Aravisisch klappt. Danke :wink:

Glad to know that it is working now.
I selected @Aravisian's answer as a solution.