Bluetooth is connected, but no output

Hello everyone,

I got a serious problem with my bluetooth headset,

I have connected my headphone to zorin as you can see :

bluetoothctl connect 76:68:25:19:F9:BC
Attempting to connect to 76:68:25:19:F9:BC
[CHG] Device 76:68:25:19:F9:BC Connected: yes
Connection successful

I can see it connected in the bluetooth menu, I also have installed Blueman as suggested, but in the input / output the headset doesn't show up :cry:

Also I'm not able to disconnect the headset, and if I disable the bluetooth I'm not able to reconnect to the device, so I have to delete it from the known source and pair it again

If you have any clue on how to solve this :pray:

Thanks, :smiley:

Hi and welcome to the forum. Some questions:
Can you tell us the make and model of the headset?
Also can you tell us your Bluetooth wireless device/chipset?
Do you have other Bluetooth connected devices and are you having problems with them also?

on blueman, rightclick your device and click on:
connect as hands-free/audio device/headphones(or something like that)

I fixed it by reinitialize my (nothing ear(1)), I connected it with blueman and it worked, I don't know how I solve the problem but it's solved

1 Like