Can not run osx x el capitan in virtualbox

I need help to create virtual machine with el capitan!

Try this:

(Don't let the Windows bit fool you)

Note: Always check the ISO with a virus scanner before you set up a VM with it.

the terminal gives excessive arguments to the first line

What do you mean? Can you show me a screenshot?

faleiria@faleiria-MacBookPro:~/Área de Trabalho$ cd C:\Program Files\Oracle\VirtualBox\

VBoxManage.exe modifyvm El Capitan –cpuidset 00000001 000106e5 00100800 0098e3fd bfebfbff
bash: cd: número excessivo de argumentos
faleiria@faleiria-MacBookPro:~/Área de Trabalho$

strong text

Is there like a graphical environment you could change that in?

Excuse me, but can you show me the graphical enviroment? What app?


My problem is from .dmg of El Capitan obtain .iso

In that case, I've ran out of ideas. Sorry.

I tried many ways but as a linux n00b , failed...

I'm sure there's someone else who can help you.

linux zorin pro lite is surprising , many years I used mandrake a brazilian one, then it becomes mandriva , french , and I go to Paris to talk with then at 2001. Everything works . Only virtualbox , that I used many years ago, NOT. Wine I refuse to use , because if I put win 10 in my old MBP pro 4.1 early 2008 it works well :wink:

You could try this option?:

well at least I tried...

For the sake of testing tried a win 10 pro 64 bits , and the virtualbox 6, runned slowly but work!
With High sierra e Al capitan no sucess.
I throw the towel!

Where did you get a problem?
I seeing only you cannot installing without any screen. What is wrong?
Here is tutorial video maybe more understable.

1 Like

This is a problem with your wifi connection

But, @moderators, installing MacOS on vms is illegal...

1 Like