Can't install windows app support zorin 16.3

The repository 'https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Release file for http://security.ubuntu.com/ubuntu/dists/focal-security/InRelease is not valid yet (invalid for another 9h 54min 55s). Updates for this repository will not be applied.
E: Release file for http://us.archive.ubuntu.com/ubuntu/dists/focal-updates/InRelease is not valid yet (invalid for another 9h 56min 27s). Updates for this repository will not be applied.
E: Release file for http://ppa.launchpad.net/zorinos/stable/ubuntu/dists/focal/InRelease is not valid yet (invalid for another 10h 26min 31s). Updates for this repository will not be applied.
E: Release file for http://us.archive.ubuntu.com/ubuntu/dists/focal-backports/InRelease is not valid yet (invalid for another 9h 58min 15s). Updates for this repository will not be applied.

You are attempting to install wine for the Ubuntu 18 variant of Zorin (Zorin 15). Remove that repository and add the focal (Ubuntu 20, Zorin 16 variant).

These repositories are separated due to dependencies and required versions of dependencies. You can not use repositories for older versions in this version of Zorin.

Ok thanks I will try that

Are you on Zorin OS 16 or Zorin OS 15?
I ask just for clarification...

os 16

1 Like

FYI. I found Windows App Support in the Software Store yesterday and uninstalled and re-installed from there OK. :slight_smile:

I was (and still) having problems with a Windows app that worked via POL on Z15.3, but can't install on Windows App Support/POL/Wine on Z16.3. The app setup screen to enter the Product ID will not accept all the numbers. :frowning:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.