Cant load single boot Zorin 16

I don't know where the main menu is that you refer to. There is another option on the page I pictured, it is /dev/sda3, but the same thing happens when I try to progress after selecting that one

It looks like it just muddled the partitions --

First partition: EFI - ~512MB

Second partition: swap / home - if wanting to set a separate home or swap partition. Swap will be handled with a /swapfile by default.

Third: 'root' partition, like C:\ for Windows - that would be your ext3/4, btrfs, NTFS, etc., i.e. - the rest of the usable free space available.

And at the bottom, where to install the bootloader - /dev/sda. That looks like your only drive, if I'm not mistaken :thinking:

I don't have anything Windows, haven't for years. This is a new SSD just installed so nothing on it. I assumed Zorin would make the partitions as I had read NOTHING about needing to do it beforehand. Something isn't right as there was no option to select an installation method, i.e. erase disk or something else.

Correct, no Windows - that 'C:' was for example purposes.

How did you boot into the USB, through the "Try Zorin OS" or "Install Zorin"?

And that was judging by the pics you posted - you can still make those partitions and install Zorin. If you need help with that, I can assist through screenshots on my side with Gparted, since that's being used to display your partitions in the first one. But yes there is an automated option before that - if it did not show, you may need to recreate the bootable; could have been a hiccup while writing files to the USB.

2 Likes

I went to Install Zorin having read so much about the ease of installation with this distro.
I need help with creating the partitions as in the past there was plenty of information regarding installation as a dual boot system.
I know how to access Gparted but am unsure as to what to do as I have read many conflicting processes
I can try to reload the OS on the usb as this time I did not do the checksum prior to running it in the past I had use a program that confirmed acurate download. Don't remember what it was but rufus sounds a little familiar

2 Likes

Gotcha - yeah, checksum would show a difference.

When you do boot from the USB again, choose the "Try ZorinOS" option, then open the installer from in the live desktop. If you need to, you can use Gparted to remove any partitions beforehand so the installer sees a completely blank drive. That's my usual way to do it, if using the whole thing that is. But, should be an automated option right after the keyboard setup - there will be an option at the bottom for manual partitioning, then some options at the top like 'use entire disk for ZorinOS', not sure about the exact verbage haha

Here's a shot of the screen that has the automated options:

2 Likes

OK I never was offered that screen. I will reload the USB with the OS and go through the checksum prior to trying the installation again. Won't know any results until tomorrow.
Thanks

3 Likes

Gday @tld6008 ,

i assume this is your pc!

https://www.dell.com/en-au/shop/dell-laptops/inspiron-15-3000-laptop/spd/inspiron-15-3515-laptop
the minimum ssd is 256 GB

your photo shows a 32GB device.

looks like your trying to install onto a 32GB SD card?

Are you using a usb stick to create your bootable installation on?

What program did you use: ( balenaEtcher/Rufus/etc)?

Did you format the new drive:?
If not follow @PlumpKibbles advice & open into "TRY ZORIN", Open your drives via "Disks" or "GParted" (depends on the OS "Core-XFCE Cant load single boot Zorin 16 - #8 by PlumpKibbles

then after formatting the new drive follow the below link please. (Ignore the "alongside" in the header below, the link covers all's setups.

It also contains manual partitioning if needed.

Could we also get you to show the "Edition" of the Zorin OS your using, this helps us & saves us asking again if needed, thank you.
How to show Edition in Profile

You may also need to update you firmware.

2 Likes

Your screenshots look like you've clicked on one of the options to do the partition manually but thankfully @PlumpKibbles has pointed you in the right direction (sorry for the delay), as the installer should be able to offer the drive you wish to install ZorinOS.

My Dell is a inspiron 15 3542. It had a Sandisk 1T ssd and I replaced it with a 500gb WD Blue SA510. I did not format the drive I just installed it then ran the Zorin core install from USB which was dloaded 3 days ago using balenaEtcher.
EDIT: Well I legt the computer for a few minutes as it was doing its onboard checksum and found a black screen with blinking cursor in upper left when I returned. No response from keyboard so I powered down and rebooted and chose to Try without the Modern drivers. What happened next didn't look like anything I had seen before but finally I got the Mountain screen and opened Disks and G parted individually and see no SSD.
Pics included #1 check sum start, #2 checks continuing, #3 Disks menu page. Gparted only shows the USB
Could this be due to the SSD not being formatted?



OK I ran the checksum program on the original ISO file and it turned out good. I made the new Zorin USB with Rufus. I have booted up the OS and I selected Try with the "Modern Nvidia drivers" option seems like I read somewhere these were available in 2013 so maybe I have them.
What is the problem if I don't or how do I find out, is there a downside to selecting this?
The next question is if I allow the install to partition the SSD will I have a separate HOME partition as I do want to have one.
EDIT: I edited my previous post but that and the 3 pics were supposed to be here....SORRY

No worries - do you have an Nvidia video card in that machine? If so that'll be good to use the modern drivers - unless you have something that's on the 340-nvidia driver.. We'll see after the install :smile:

But, since you wanna do a home partition (using a USB for taking screenshots btw) -

Okay - so with a blank drive (or not, you can start either way, just delete all the partitions before going forward):

First up - EFI, create a new partition size of ~512MB. In my list, there wasn't an EFI option available so I just used Fat32 for example - but DO select 'EFI' from the "File System" drop-down..

Second - swap or home - or both, I did both for this example (5GB /home, 2GB swap - again, just for example):

I pulled a stupid and forgot to apply the swap so I had to go back and do that one again lol but both are there, you'll see in the end..

Third, if both swap and home are used - Fourth - the rest of your space will be 'usable' or again like with Windows, your C:\ space / storage:

After you get all your sizes down and set how you want, go ahead and click the check mark at the top to apply the new partitions, then close that out and hit "Install Now" and that should start going through the install process.

Thanks for the procedure BTW since my last post I opened up the computer and found that the SSD wasn't plugged in. So fixed that and now can see it. So after I follow your steps I'll select your reply as the solution.

1 Like

No worries! I know that part can be kinda hairy :smirk: heh

Well I spoke too soon, I cant find any list that has EFI or Fat 32. The first list I see after selecting Device lists things like msdos, mac, dvh, gpt

That should be in the drop-down menu where "File system" is when you're creating the partition.

That sounds like Disks that you're using though - do you have 'Gparted' in your 'start menu' (live USB)?

Yes I am using Gparted I just selected gpt. My gparted page doesn't look like yours. Anyway I made the partitions and when I start the install what other hurdle will I encounter? I thought there was a partition called root or / also.

No not the 'Partition' menu at the top, that's partition table settings - you're looking to create your partitions; GPT is the wrong stuff - that's for the partition type..

Refer to the first screenshot - you want to click the icon that looks like a page with a plus on it circled in red:

Or, you can just right-click the empty space where mine says 'unallocated' and 'create new partiton'.

when I tried to do that it said go to "device" and select new partition or something like that. When I did set the partitions I hit the icon you circled.

New partition table - that's odd, something might have been extra during all the trials. Select the Device menu, then Create New Partition Table --

I would go with the GPT one, or msdos - either one; then start creating the partitions again. GPT is specific to UEFI systems and the 'EFI' booting. Legacy boot, or MBR booting, would be the 'msdos' style, for use with Master Boot Record - older Windows boot type without UEFI / EFI booting.

So, basically since it's a newer laptop I would choose GPT - msdos wouldn't inhibit anything; just better since you've got a newer system to use GPT.