Cant load single boot Zorin 16

when I tried to do that it said go to "device" and select new partition or something like that. When I did set the partitions I hit the icon you circled.

New partition table - that's odd, something might have been extra during all the trials. Select the Device menu, then Create New Partition Table --

I would go with the GPT one, or msdos - either one; then start creating the partitions again. GPT is specific to UEFI systems and the 'EFI' booting. Legacy boot, or MBR booting, would be the 'msdos' style, for use with Master Boot Record - older Windows boot type without UEFI / EFI booting.

So, basically since it's a newer laptop I would choose GPT - msdos wouldn't inhibit anything; just better since you've got a newer system to use GPT.

On the installation type page I am now getting the same warning that says No Root File System Defined.. please correct this in the partitioning menu WTF???

When you created the largest portion of the drive, ext4 - in the 'Mount point' type '/' (forward slash) - that should define your root partition. Then try installing again - I missed that part, on me!

(edit) Not Label, Mount point - don't have an installer right in front of me to see.

Nope doesn't work :face_with_symbols_over_mouth:

As you're creating the partition, what options are available to you on screen - share a pic of what you've got.

Edited the last post - not Label - look for Mount point, that's where the '/' would go for root. Should look like:

But Zorin, that's just a generic Ubuntu Gparted screen. Mount point might have been blank.

So I have to delete that partition and recreate it? I definitely have not seen the page you posted

1 Like

You can - there shouldn't be anything on it. Just delete, create new, and see if there are any options that have anything to do with 'mount' --

Do post a shot of what you've got on your side though - kinda flying blind here lol

Just thought: Check your /home partition - that might be auto-selecting the first ext4 partition as the mount point. Have seen that before..

1 Like

What do you mean "see if there are anything to do with mount"??
I followed exactly what you layed out in your post with the pictures of how to partition the drive and it doesn't work. I will look elsewhere for how to partition the drive after I delete what I have done. I know you tried to help but it's not working.

1 Like

In the options on your screen for the partition - I can't see what you're seeing, hence why I asked for a picture or screen shot - something that would be more than 'it doesn't work' or 'nope' or any of the like.

Just found that - Zorin guide to match :+1:

More specifically:

Last option in the window above 'Cancel' is what you're looking for.

1 Like

Gday @tld6008 ,

I see you found your main ssd (not plugged in properly, Good catch :+1: )
All you need to do is open "Disks" as i prefer it, hehehhee,, you can use Gparted if you wish, but i'll give steps for Disks

  • 1st open BIOS/UEFI & set to GPT (UEFI).

  • Next Load via "Live" USB Stick,
    Open "Disks"
    Select your new drive on the left panel,
    You will need to Unmount it, (This disables the drive. "You'll see info on Hovering over the buttons") .

  • After unmounting, you can now format the drive. Click on the gear icon :gear: below and choose "Format Disk."
    Choose the whole drive & format to GPT.

  • Next "Mount" the drive again.

You could then Open the Install Zorin OS Icon on your screen & proceed to install Zorin OS.

Note: the above can be also done without prior SSD formatting Just makes it a little longer, but more or less the same process but .. Via the Selecting the "something else" on the installer will open the same scenarios where you can also follow the above, to manually setup your new ssd.
Hope this helps.

The Nvidia driver 340 is available on Zorin OS 16, but is no longer supported on the new kernel in Zoein OS 17, i have a Dell Vostro-1500 laptop :rofl: :rofl: good old gal...
It still runs on Zorin OS 17 using a generic driver but just as good..
SO choosing with or without Nvidia drivers on install shouldn't matter.

This is my pc pic's.

As you see my whole drive is GPT (GUID Partition Tabled).
My EFI is in Fat32.
My main partition is Ext4.
This will be done automatically during installation.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.