Can't run python files

When I try to run ANY python script it shows this error

Traceback (most recent call last):
  File "glados.py", line 2, in <module>
    from utils.tools import prepare_text
  File "/home/tae/glados-voice-assistant/glados_tts/utils/tools.py", line 3, in <module>
    from utils.cleaners import Cleaner
  File "/home/tae/glados-voice-assistant/glados_tts/utils/cleaners.py", line 4, in <module>
    from phonemizer.phonemize import phonemize
  File "/usr/local/lib/python3.8/dist-packages/phonemizer/__init__.py", line 36, in <module>
    from .phonemize import phonemize  # pylint: disable=unused-import
  File "/usr/local/lib/python3.8/dist-packages/phonemizer/phonemize.py", line 26, in <module>
    from phonemizer.backend import BACKENDS
  File "/usr/local/lib/python3.8/dist-packages/phonemizer/backend/__init__.py", line 22, in <module>
    from .segments import SegmentsBackend
  File "/usr/local/lib/python3.8/dist-packages/phonemizer/backend/segments.py", line 19, in <module>
    import segments
  File "/usr/local/lib/python3.8/dist-packages/segments/__init__.py", line 1, in <module>
    from segments.tokenizer import Tokenizer, Rules  # noqa: F401
  File "/usr/local/lib/python3.8/dist-packages/segments/tokenizer.py", line 8, in <module>
    from csvw.dsv import reader
  File "/usr/local/lib/python3.8/dist-packages/csvw/__init__.py", line 3, in <module>
    from .metadata import (
  File "/usr/local/lib/python3.8/dist-packages/csvw/metadata.py", line 28, in <module>
    import requests
  File "/usr/lib/python3/dist-packages/requests/__init__.py", line 95, in <module>
    from urllib3.contrib import pyopenssl
  File "/usr/lib/python3/dist-packages/urllib3/contrib/pyopenssl.py", line 46, in <module>
    import OpenSSL.SSL
  File "/usr/lib/python3/dist-packages/OpenSSL/__init__.py", line 8, in <module>
    from OpenSSL import crypto, SSL
  File "/usr/lib/python3/dist-packages/OpenSSL/crypto.py", line 1553, in <module>
    class X509StoreFlags(object):
  File "/usr/lib/python3/dist-packages/OpenSSL/crypto.py", line 1573, in X509StoreFlags
    CB_ISSUER_CHECK = _lib.X509_V_FLAG_CB_ISSUER_CHECK
AttributeError: module 'lib' has no attribute 'X509_V_FLAG_CB_ISSUER_CHECK'
Error in sys.excepthook:
Traceback (most recent call last):
  File "/usr/lib/python3/dist-packages/apport_python_hook.py", line 72, in apport_excepthook
    from apport.fileutils import likely_packaged, get_recent_crashes
  File "/usr/lib/python3/dist-packages/apport/__init__.py", line 5, in <module>
    from apport.report import Report
  File "/usr/lib/python3/dist-packages/apport/report.py", line 32, in <module>
    import apport.fileutils
  File "/usr/lib/python3/dist-packages/apport/fileutils.py", line 12, in <module>
    import os, glob, subprocess, os.path, time, pwd, sys, requests_unixsocket
  File "/usr/lib/python3/dist-packages/requests_unixsocket/__init__.py", line 1, in <module>
    import requests
  File "/usr/lib/python3/dist-packages/requests/__init__.py", line 95, in <module>
    from urllib3.contrib import pyopenssl
  File "/usr/lib/python3/dist-packages/urllib3/contrib/pyopenssl.py", line 46, in <module>
    import OpenSSL.SSL
  File "/usr/lib/python3/dist-packages/OpenSSL/__init__.py", line 8, in <module>
    from OpenSSL import crypto, SSL
  File "/usr/lib/python3/dist-packages/OpenSSL/crypto.py", line 1553, in <module>
    class X509StoreFlags(object):
  File "/usr/lib/python3/dist-packages/OpenSSL/crypto.py", line 1573, in X509StoreFlags
    CB_ISSUER_CHECK = _lib.X509_V_FLAG_CB_ISSUER_CHECK
AttributeError: module 'lib' has no attribute 'X509_V_FLAG_CB_ISSUER_CHECK'

Original exception was:
Traceback (most recent call last):
  File "glados.py", line 2, in <module>
    from utils.tools import prepare_text
  File "/home/tae/glados-voice-assistant/glados_tts/utils/tools.py", line 3, in <module>
    from utils.cleaners import Cleaner
  File "/home/tae/glados-voice-assistant/glados_tts/utils/cleaners.py", line 4, in <module>
    from phonemizer.phonemize import phonemize
  File "/usr/local/lib/python3.8/dist-packages/phonemizer/__init__.py", line 36, in <module>
    from .phonemize import phonemize  # pylint: disable=unused-import
  File "/usr/local/lib/python3.8/dist-packages/phonemizer/phonemize.py", line 26, in <module>
    from phonemizer.backend import BACKENDS
  File "/usr/local/lib/python3.8/dist-packages/phonemizer/backend/__init__.py", line 22, in <module>
    from .segments import SegmentsBackend
  File "/usr/local/lib/python3.8/dist-packages/phonemizer/backend/segments.py", line 19, in <module>
    import segments
  File "/usr/local/lib/python3.8/dist-packages/segments/__init__.py", line 1, in <module>
    from segments.tokenizer import Tokenizer, Rules  # noqa: F401
  File "/usr/local/lib/python3.8/dist-packages/segments/tokenizer.py", line 8, in <module>
    from csvw.dsv import reader
  File "/usr/local/lib/python3.8/dist-packages/csvw/__init__.py", line 3, in <module>
    from .metadata import (
  File "/usr/local/lib/python3.8/dist-packages/csvw/metadata.py", line 28, in <module>
    import requests
  File "/usr/lib/python3/dist-packages/requests/__init__.py", line 95, in <module>
    from urllib3.contrib import pyopenssl
  File "/usr/lib/python3/dist-packages/urllib3/contrib/pyopenssl.py", line 46, in <module>
    import OpenSSL.SSL
  File "/usr/lib/python3/dist-packages/OpenSSL/__init__.py", line 8, in <module>
    from OpenSSL import crypto, SSL
  File "/usr/lib/python3/dist-packages/OpenSSL/crypto.py", line 1553, in <module>
    class X509StoreFlags(object):
  File "/usr/lib/python3/dist-packages/OpenSSL/crypto.py", line 1573, in X509StoreFlags
    CB_ISSUER_CHECK = _lib.X509_V_FLAG_CB_ISSUER_CHECK
AttributeError: module 'lib' has no attribute 'X509_V_FLAG_CB_ISSUER_CHECK'


Please help me. Backed up on my research Zorin runs on python pretty much so it might spread to other parts so I need help as fast as possible.

What were you trying to run? While Zorin, and most other distros, have a python version integrated, it is not recommended to develop applications with it. You can install a separate version of python for development.

Have you attempted to upgrade the OSs version of python? This to is not recommended and will break your system.

Without an understanding of what you are attempting to do, these errors mean very little.

Ok. I didn't do that. I just installed ProtonVPN and from then the app does not work and any python file does not work.

Glados Voice Assistant run error above