CD playing at start up

I'm using zorin os 16 lite. On other operating systems the CD in my laptop wouldnt play unless I clicked on it. Whenever I open my laptop the cd starts spinning and audio plays immediately. How do I stop this from launching? Dont say just take the CD out cuz Ive used 5 distros prior to this and none of them had this issue.

1 Like

Untick the option that says 'Play audio CDs when inserted' under Removable Drives and Media in settings.

3 Likes

Worked thanks :smiley:

3 Likes

If you have found a result, Please Mark this Topic as "solution" to help know.
Thank You,
Regards Ocka :+1:

2 Likes

I'd have done the same as Tutle11 said.

Or just take the CD out :rofl:.