Disabling shortcut not listed in shortcut menu

Hi, I want to disable shortcut ctrl+shift+alt+up/down arrow. I am not sure what this does (I think it moves window one workspace up/down), but I want to disable it, because I need this shortcut in Visual Studio (I think...). And I can't seem to find it in shortcuts menu.

The ctrl+alt+arrow is used for switching Workspaces.

I do not use Gnome, so am not familiar enough with the GUI settings or if there is one reachable in the GUI.
But these gsettings commands should work. Run them one-by-one in terminal (You can copy and paste):

gsettings set org.gnome.desktop.wm.keybindings switch-to-workspace-up []
gsettings set org.gnome.desktop.wm.keybindings switch-to-workspace-down []
gsettings set org.gnome.desktop.wm.keybindings switch-to-workspace-left []
gsettings set org.gnome.desktop.wm.keybindings switch-to-workspace-right []

To reset them all should you change your mind later:
Repeat each of the above commands with the Brackets at the end ( [] ) removed.

1 Like

All fixed. There is GUI setting, but it has different keyboard shortcut. I disabled that in GUI and it works as I wanted to.

2 Likes