Errno 5 on installation specific to Zorin OS

Yes EFI is right. The FAT32 Partition is the EFI Partition. Choose this Partition in the Menu under the Partition List where stands ''Dispositivo no qual instalar o carregador ...'' and then You don't need to set the /boot/efi Mounting Point because this Action will do it.

Oh, did not think about that. I'll restart my notebook and try that

1 Like

Oh no, i'm running out of options...

Nope, didn't work either. Errno 5 again.

I'm starting to think the problem are my USB's, as everything else is alright, but it conflicts with the fact that installing Mint goes just fine without any errors

Okay, I would suggest at this Point to use the ''Erase Disc Option'' in the Installer instead of the ''Something else'' Option. This will erase Your whole Drive and install the System automatically. Because it will erase the Drive You should save any Data before that You need.

So, now it is late in Germany and I will go to Bed. I don't know what Time it is in Brazil but have a nice Day or Evening.

Alright, before doing that i'll try to do the best i can to workaround this issue

G'night

1 Like

Well, i've been trying a fix for this since yesterday. After trying basically anything, i don't want to risk doing a clean install again because i have already tried this before, without sucess, so i will be staying on Mint for now until i get a new computer

Thanks everyone who helped me, i hope people with the same error find something helpful here

1 Like