Error creating proxy calling start services endless login loop

Hello, several hours back I accepted an update, then restarted as requested. Now I am faced with an endless looping login.
I've had this several times before and usually fluked my way in.
But this time I am stuck.

EDIT: I have found comments re a partial update ( unticked a couple of options) but so far no actual solution for my case.

CTL + ALT +f3 throws up the message as shown in the image.
Any help in "fixing the problem as soon as feasible;e would be appreciated."

Using Zos 15.3 AMD GPU

In your Language settings, are you set up to using more than one keyboard language layout?
If you are; you may be affected by a bug:

Have you had any luck accessing the Advanced Options for Zorin at grub menu?

Hello, thx for your reply. No, not exactly - I use multiple languages but only one keyboard -US

I have, so far, not found anything online that actually fits my case - the partial upgrade thing was close. So, in ctl + ALT + f3 I tried sudo apt-get update, hoping THAT might do the trick.

It updated OK, but sadly then went to "You are in emergency mode."

I have not gone any further as I have an issue to get out before midnight so needed to move onto another machine.

This is another of those little irritations (like sound) that have plagued Ubuntu based distros for yonks. This question goes back around 9 years, has numerous different forms with numerous different answers, but none fit my case.
Sometimes I think @heerenleed had the right idea.

Sorry, just in a grumpy mood now- this is my main machine that is down :worried:

1 Like

Boot Into Rescue Mode Or Emergency Mode In Ubuntu - OSTechNix.

Following the emergency mode error, I just rebooted.
System reverted to endless login but shell mode reported different errors. They were familiar so rebooted again, system loaded Zorin disk check, after which normal log in screen appeared and accepted my creds

Closed down normal, then rebooted - emergency mode!
Journalctl shows fsck failing. HOME not loading.

Thinking that could be down to a 1.5 TB SSD that holds home- it has history of going AWOL- entered BIOS but greeted with system time and date error. Reset time and date, confirmed 1.5TB was found and recorded. Rebooted, emergency mode!

Again, I am out of time, will look at it again in a few hours and read that link you sent me.
EDIT: ta for the link, useful reversion~
Seems sata 2 is recognised by system and present so file system HOME must be corrupted somehow.
Unable to do anything with FSCK commands as drive is mounted and my knowledge does not stretch any further~.
Time for my trusty jar of Vaseline: BOOT REPAIR!

This... combined with repeated and consisted unusual issues, tells me Drive Failure.
It seems that this has been plaguing you for a while. And the system has been automatically copying critical files and moving them to repair for a while trying to keep ahead of bad sectors and drive failure.

It is a bit interesting, as a side note, that in spite of the frustration you have been feeling, such a thing would demonstrate the power of a Linux system and why it is desired for servers. Windows could never keep up with drive failures - NTFS Fragments.

Good diagnosis, correct. Indeed, using LIVEDISK via tools > disks a check showed file system errors which were subsequently repaired. I am now back with a working system.

To clarify, my frustration is not aimed at LINUX, else I would have crawled back to Windows over a decade past. Merely at Ubuntu derivatives which seems to have the same flaws year after year. (still not solved my sound dilemma!)
This is really of topic though and should perhaps be better debated elsewhere - else the mods get excited! :rofl:

I love Linux, love Zorin but am also human and when something goes wrong I am apt to relieve tensions and frustrations.

Good to have you back by the way~

No, actually, you are not alone in this. I am sure a large number of us can make some very choice words about pulseaudio...
I will openly admit that Poettering is brilliant. And that is the problem; sometimes a person is blinded by their brilliance and forgets how dumb they can be.

Did I leave? It shows how little attention I pay; I don't even notice if I have gone missing.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.