Failed to install Zorin16 (Gigabyte M/B bug)

halo,i have that problem when trying to install it,its always happen when i install linux based on ubuntu.

thats my bios setting.

It seems it tries to use something USB and it can't. Please check this. I hope your issue is similar.

1 Like

still not bro

1 Like

the weird thing is that just happen when i install linux based on ubuntu only.the other based its fine.

Hello an welcome to the forum :slight_smile:

I also have a Gygabyte m/b for my submachine.
The original BOIS has a bug which made USB port unavailable during the booting. I suggest you to check the latest BIOS for your model.


it showing

I never installed Windows on this system.
I flashed BIOS within BIOS menu.

I think you should check whether you have a revision 1 or 2 M/B.
You might have to open the case and see the screen print to determine it. At least, that what I had to do with my GA-970A-DS3P.

1 Like

its rev 1.0

any idea bro? i nearly death xD.

mainboard (1)

This user had the exact same failure message.
It usually means a Bad USB, however, seeing it twice in a row so recently makes me wonder if there are other issues that can cause this.

You may try using a different USB and USB port, as well as the above suggestions, just to rule that out.

1 Like

still same bro.

i even buy a new flashdisk xD.

Then there is a newer BIOS (F6f).
It says beta but obviously it is working since it has been a beta since year 2014.

If you have not done so yet, I suggest you to download M/B manual and read the section about BIOS update.

You got my gender wrong :girl:

1 Like

Had to rule it out. In which case, please continue with FrenchPress's guidance. :slight_smile:

1 Like

sorry mis.oke, so it still cant open the exe still showing same error when opening the exe,and the manual guide is not about how to update :(.

It sounds like you are trying to update BIOS in Windows.
It is better to do it within the BIOS, not from Windows in my opinion.
I just downloaded manual for this M/B.

See page 65 for BIOS update within the BIOS menu.
5-1-1 Updating the BIOS with the Q-Flash Utility

1 Like

i will try it now

miss it still showing same error,did you find a problem in my bios setting? like it should be on and its should be off.