Failing of installing a package with "make". that happened a lot with me when installing xfce apps new release

failing of installing a package with "make". that happened a lot with me when installing xfce apps release like announcements thunar release 4.17.8
https://forum.xfce.org/viewtopic.php?id=15695

I am not certain about trying to install Thunar 4.17 on XFCE 4.16...
That may simply have too many dependency issues.

You might try:

sudo apt install xfce4-dev-tools gtk-doc-tools exo-utils libexo-2-dev

then running the make sudo make install...
and see if my suspicion is incorrect.

u r right , that has too many dependency issues, it need exo 4.17, and exo 4.17 can't installed and has the same problem and need glib version 2.66.0 , I think it better to wait until the new releases to be stable

1 Like

https://forum.xfce.org/viewtopic.php?pid=68535#p68535