Fcitx更新安装失败

安装zorin后更新输入法安装fcitx失败,提示无法连接到合法地址,请问这个问题怎么解决呢

在终端类型 sudo apt install -y fcitx

2 Likes