Fehlermeldung bei der Softwareaktualisierung

Ich bekomme bei Softwareaktualisierung folgende Fehlermeldung:
Package samba-commom-bin is not configured yet.
Wie kann ich das beheben?

Open terminal and write

sudo apt-get remove --purge *samba*; sudo apt-get install samba

Thank you for the information. I will test it in the next update.