Games missing after installation

I installed Critical Annihilation, Ellipsetron and In The Zone but they are not in the default installation directory for snaps (home/snap). They are also not hidden, but I don't expect software folders to be installed as hidden in general. If I remember correctly, I had a warning on first installation for all 3, surely this :point_down:.

As if the problem wasn't bad enough, the warning didn't want to show the reason for the error so not knowing it the warning makes little sense and isn't very useful. After the warning, I attempted both installations again and they worked, apparently. But searching them the system doesn't find anything.

I launched them from Software Center and some Wine windows appeared but once loadings ended they never opened.

Is this behavior allowed? Or Linux software isn't supposed to request an additional or external launching system? Or simply the packages' owner, Marisa Giancarla, made a mistake on compiling them?

To me, this looks like an issue within WINE.
What format were the packages installed as from Software Store?

Snap version, latest/stable.

Snap is containerized. Wine is outside of that Container... Can Snap Packages work with WIne? (I have never tried...)

I don't know either :person_shrugging:, but knowing that snap is Linux stuff and Wine is an .exes launcher I see no logic in such behavior, that's why I said that I think Marisa Giancarla made a mistake in compiling them, I'm going to contact her, on game page on Snapcraft I can contact her. I hope she replies, otherwise I'll have to report the packages. By the way, 2 of them are very used in Italy :grin:.


A long, long time ago I had a similar issue with a wine application. I cannot explain it, but what fixed it for me was installing another application that required wine from a different source. It probably added some library or configuration that enabled the first application to work too.

1 Like

I contacted Marisa Giancarla on June 18 and since then I had no response. I reported In The Zone including the other 2 games as additions on July 24 and since then I had no response. I uninstalled all the 3 games on August 5 and the problem is solved :sunglasses:.

1 Like

Admittedly, this is often my solution to things. :stuck_out_tongue:

1 Like

Yes, I have no more patience as before, I've decided that since I have a lot to do I'm not going to stay so long trying to fix things as I used to do some time ago, now I have to give myself a limit or I'll just waste my time waiting for no response or even the slightest bit of interest from the owners/managers/developers/whatever.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.