Green Screen Of Death After Latest Update

Update: I tested my monitor, AMD Radeon Graphics, cables; reset BIOS; wiped my SSD clean and reinstalled ZorinOS. I no longer get the Green Screen if I manually choose -78 at boot. If I choose -86, I now get a black screen. It's twilight zone here.

I attempted to set -78 as the default kernel in GRUB as suggested by @Aravisian above but it didn't "take". I'm OK with choosing -78 from Zorin Additional Options at boot.

1 Like