Headphone has a sssszzzzzz sound(every headphone has this sound)

thanks guys that help me in last post, my headphone can output sound now
but that's a serious problem happened, it will has sssszzzzzz(so loudly) in back of my YT or others thing, and it does NOT always have this sszzz.
What happened about my computer, it makes me so annoyed. sorry for my complaning

I had the same issue. This is a bug of Ubuntu.
You could try to remove speech-dispatcher, sometimes the problem will fix itself instantly or you might have to reboot the pc.
To do that, run this command on the terminal:

sudo apt remove speech-dispatcher

Good luck!
Martin M. Venturino

Is it just headphones that are hissing, i.e. not your speakers.
From your description, you can hear sound ok through headphones, but there is a background hissing. Is that correct?
From your earlier post, we ascertained you have Zorin 15.3 Core. So that equates to Ubuntu 18.04.
If you do a web search for "headphone hiss ubuntu 18.04" you will find some similar complaints and possible solutions. This is one that I found for starters;

I'm so sorry that i dont say i have changed my system to zorin os 16 beta, but i still followed the post's step, and the problem doesnt fix.
sorry for late reply, I am in taiwan so our time zone might be diffrerent

but in "Power.d" step, i dont see there's any files called "intel-audio-powersave"
and this is what files in this folder:

and so is "TLP" step

There are several on the subject of audio hiss affecting ubuntu and I just included one of them as an example, not as a definite solution.

Do you still have headphone hiss now you have Zorin 16?
If you do, try a search with this "headphone hiss ubuntu 20.04" and see what that comes up with.

Being in the Taiwan you are definitely in a different time zone than those of us resisiding in Europe and the Americas, but that is no problem.

OK i'll keep trying to fix this problem, thanks for help agiannnnn :grinning:

@chunhchun . Please answer my previous questions, then we may better understand your problem and may be able to help you more.

More questions for you.
Are you running Zorin on a laptop or desktop PC?
Are your wired headphones connected via a 3.5mm jack or USB?
If a laptop is the hissing still there if you disconnect the power supply?

Also try this. In Terminal type: Alsamixer
Using Alsamixer, Mute all the audio inputs and outputs except your headphone. Also disable "Loopback".
Does that do anything?