Hour 1 hour behind

At Zorin it is 1 hour behind than at Windows I work with a dual boat Zorin-Windows how can you solve this

Linux uses Greenwich Mean Time as its clock, then adjusts the time to the time zone you're in.

Reset your time zone and it'll show the proper time.

Zorin menu > Settings > Date and Time


Gday @faroud
Lets us know if this fixed your issue.

Topic: Moved to "General Help"

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.