How to enable password login?

I disabled the option "ASK PASSWORD ON EVERY LOGIN" while installing zorin os 16 lite. Now I need to enable it so zorin os asks me password every time I login but I can't find anything in the settings to do that. So could anyone tell me how to make zorin ask passoword on every login and the exact opposite for future use?
Thank you

In settings your user accout you can enable password if i am not wrong.

image
Though It is set to Asked on login zorin is not asking me password and directly gets me to to the desktop.

Account type custom, if you click on change what do you see ?

Set that to Administrator.

The setting change password what is in there ?

image

Well it would not harm to do that too, insert your current password and create a new one. Reboot and see if it works

I done that changed my passoword by inserting my current but still it does not ask for a passoword.

@Aravisian, any ideas on this ?

sudo nano /etc/lightdm/lightdm.conf

  • autologin-user=false
  • autologon-guest=false

Reboot and test

2 Likes

Thanks for joining @Aravisian, I was thinking about that (if it would be a gdm setting), but didnt know how or wat :sweat_smile:.

image
How to change that?

Arrow key down a couple times, then to the Right to the end of shyam
Backspace shyam and type in false to replace it.
Once done, hit ctrl+x to exit, then the y key to say yes to save, then the enter key to save the configuration.

2 Likes

One question

Why not use gedit /etc/lightdm/lightdm.conf

If i do that a teksdocument opens which is easier to edit (for me)

Partly because nano is universal. Other readers that come across the thread can still find the prompt command easily useful without modification. I am one of many that removes gedit from my build of Zorin OS.

1 Like

Ah oke personal preference :grinning:. Thanks for the info.

Thanks.

Some prefer vim, some emacs...
Sometimes to rather humorous results when they argue of which is best...:wink:

@Michel Can I now change the account type back to custoim or should I keep it as "admistrator only?