I cant Boot USB ZorinOS 16 Pro

Hi everyone,
I try Zorin OS with USB and i bought Zorin OS Pro.
I flash iso to USB but i cant boot it. USB doesnt seen in BOOT menu. How can i fix it ?
If i install Zorin OS Core, can i upgrade to Pro ?

At this time installing Pro requires a fresh install.

But for the boot issue you are facing, please see the WorkAround steps outlined here:

If USB is not visible in boot menu, probably you didnt flashed it successfully.
Which tools did you used ?

For example I tried with Rufus (iso mode) and it fails. Than I tried "dd" also.
With Balena Etcher I did it, but from second try..

Always first check sha256 for the .iso file. Than burn it on USB.

Those are first steps. If they are ok, than look on @Aravisian post

I try,
Rufus, Etcher and unebootin..
I dont have theese menu in bios..

Oh I see now..

You are doing it wrong. On those picture ( that is bios) you need to set for bootable device usb, or just press ,hm dont know for your laptop, F9, F11 or similar right after you press power button to power your laptop.

Than it will ask you from where you want boot.

check this also :

1 Like

The arrow next to USB under Bootable device?

Maybe it was related to the Dell issue? Try a new ISO download?

1 Like

I'm downloading new iso. i'll check checksum before burn, because i checked downloaded iso checksum was different.

1 Like

I download new iso but checksum is not same again. Why its happening?

What you should have is this:
Please verify?

Actually I am also having a difficulty installing Zorin 16 Pro :frowning:

I downloaded iso 4 times but each time sha256sum is:


What am I missing here?

While you were away, there was an Ubuntu Bug that affected Zorin OS- right on the release date, at that.

It is currently in the Final Stages of patching and uploading to all servers.

1 Like

Thanks for this info!
I think I wasted about 3 hours of my life on this bug :neutral_face:

What was it now... Murphy's law?

I then have a correct iso...
How come the installer crashes just after copying files at each installation attempt?

It is HP Elitebook 8470P
It is set to EUFI only mode and secureboot is disabled.

I, for one, have no doubt you are proficient at installing.
Moderator person.

Have you tried the WorkAround steps noted in the thread linked above? Did you use BalenaEtcher? (In this ONE CASE, it may actually help. For a change.)

Yup, I saw that posting and in the process of making a new installer with Etcher.

I am still not so sure if I deserve this entitlement :thinking:

1 Like

off topic:

Being a forum moderator is not a Power or a Privilege. It is a janitorial position and often... it feels like one. It is tricky as sometimes, you must draw your sword swiftly and decisively... and when you do... Prepare for the flakback for having drawn your sword.

Congrats on your demotion and...

Good Luck.:expressionless:

1 Like

In any case I know who to ask for help when I'm in a tight spot :wink: