I can't do anything - the app bar disappeared

First an apology for my English, the problem is I turned off my computer and when I started zorin again, the application bar disappear, I cannot open anything and I do not know how to solve it, please, can you help me?

that's all i can see. I am using zorin lite

Can you press alt+F2 to open the launcher popup window and enter into it:

xfce4-panel --restart

You may also need

xfwm4 --replace

Alt + f2 doesn't work, Ctrl + Alt + T also doesn't work. another way I can open it?
update: I managed to open the software store and I think it had been uninstalled (xfce panel), I installed it, I see this when I open it

I already solved it, I managed to open the terminal from the software store, I installed xfce4 panel from the terminal, I got the same error message, then I restarted the computer and the panel just appeared, my problem now is that the open applications do not appear on the panel

Also a very fast question, what is the name of the default file manager?


Right click the panel and slide over to Panel > Panel Preferences. Click the Items tab in the pop up window.
Click the add button on the bottom toolbar. Scroll down to Window Buttons and click it.
You can position it where ever you like on the list. You can also place a separator Between it and other items. It can be transparent if you want and you can set it to expand.

This sounds as though the desktop environment crashed and closed.