Inactive writable password in login zorin lite

the placeholder for type password can't be active to write it when i come back from suspend. i use that app lightdm gtk+greeting settings to change background of login

This has happened to me also. There's probably a solution but I just reinstalled core. But I do have to say that it hasn't happened since I bought and installed 16.1 pro.

1 Like

If you are using the NumberPad to enter a password, ensure that Numlock is on.

Ensure that the drivers initialize prior to login

sudo apt install --reinstall xserver-xorg-input-all

Sometimes, an application left running during suspend can build up errors and cause this - it can happen on GDM, SDDM or LightDM. Test if killing certain apps result in this problem Not appearing.

1 Like

How i can do that? I only left file manger and ms edge browser. I notice that happened when I come back from suspend after a long time, if short time that problem doesn't occur

1 Like

If it happens if left in suspend for long periods of time, but not short, this also suggests it is errors accruing.
How much time does it seem to take?

1 Like

Wonder if it is the old screensaver issue in xfce?:

Unless you are using Zorin Lite for work and nothing confidential, why not remove the option required to enter password when coming out of suspension?

3 Likes

I don't know , may be 30 seconds for long periods , and less than 15 seconds for short period. when I get that problem i restart my pc from power button of pc, and i get auto mount for all partitions with open file manger automatically.

in the link reddit of the post of swarfendor437, i found they talked about that "2 screensaver daemons running. and they removed or disabled xfce's native and setup xscreensaver instead".
I go to my task menu and i found two screenserver preferences ,

  • may be the problem of lightdm gtk_greeting settings which i used to change background of login which it's not default in zorin lite?



that is synaptic package manger, there r filter for screensaver packages

No, you have xfce4-screensaver and xscreensaver, as covered above.
Xfce4-screensaver is the native screensaver.

Same here, I got past it by plugging in the flash drive with the system on it, then I could log in as normal?

*if I removed xscreensaver, may solve that? or
*if I reinstall xfce session, may that get me the default settings and solve the problem? or
*may be conflation bw the rest of kde de that i have removed? or
*may be some thing related with settings of session and startup?

It could be. I would begin at removing Xscreensaver.

1 Like

sudo apt-get remove --auto-remove xscreensaver, i removed xscrrensaver and it's working good until now.