Installing latest nvidia drivers comments and issues

okay I went through the walk out and I can't get into the graphic boot up. i lock on the zorin boot screen. how can i reinstall Nvidia drivers to restore my system. Or am i stuck with fresh install again. Guess I should have left it alone as it was working fine.

Did you try booting in safe mode in grub ? When you boot the pc press escape a few times.

Also what driver did you install ? If your gpu is out of support you cannot install the latest drivers.


Hi

Im learning.. i wiped the dual boot removed all trace of Zorin after trying everything in safe mode Nvidia drivers. tried fresh install with Zorin 16 core verified hash and now it only picks up one drive which is for storage not the SSD boot drive which i had it installed prior download 3 copies from zorin put on 3 different usb and no luck. if runs live but struggles each time now. First time was great.. now its a headache. 256gb ssd is my system disc Dell M6700 with Nvidia K4000 Quadro and Intel graphic card

Is SECURE BOOT off in the BIOS? If your machine is modern, make sure TPM is off too.

@StarTreker yes all is off…


@Bubby, your laptop has a K4000M. Your latest driver is 390.144 released on july 2021. Please try that driver and let me know if it worked or not. Also be sure you select the notebook drivers.

You can follow the tutorial in the first post or second post. Keep in mind you have to change the build number while using the tutorial.

2 Likes

@Michel thank you I will give it a try once I get the reinstall complete... 1 valuable lesson learned so far... take my time and research. Gather the correct items first and then move forward. 2nd don't assume everything is generally for all

3 Likes

Well..glad we are back after the long update. I did the fresh install and the boot-loader wouldn't work! :face_with_symbols_over_mouth: I learned a New procedure (what you know a ole dog can learn new tricks) repaired the boot up and it works actually better than the first install. :partying_face: Thanks for the assist from @Michel and the others. Missed my Zorin OS (yes I took ownership) but now I'm ready and looking for my next mistake to show. :laughing: Now on to reading some posts

1 Like

Hi bubby, glad things are working fine for you by now. Did you install the driver manually ?

@Michel Yes...works like a charm!! some OJT works wonders

1 Like

Thanks for the confirmation :sunglasses::+1:t2:.