Installing WINE unmet dependencies - please help

I see you have the Impish Repository added to your sources. You only need the Focal Repo.
Please open terminal and run

sudo add-apt-repository --remove 'deb https://dl.winehq.org/wine-builds/ubuntu/ impish main'

sudo apt --fix-broken install

If needed, run the --install recommends winehq-stable command again.

Thanks, It's working

1 Like

Have you installed it? I have the same error by focal too.

1 Like

im getting this exact issue since i moved to focal

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.