Keybord strokes

Hi, some keys or backstrokes are either not reacting directly or need to be held to appear. Mostly this goes with a double use of a letter.
What can it bee?
laptop is new and directly instaled (see the l doesn't pick up -example) I've played around with drivers... no results obliviously.
Anyone knows what to do?

Can you please check this guide:

Before you get to Method 4, however, first try:

sudo apt install xserver-xorg-input-all

If it says it is already installed, then:

sudo apt install --reinstall xserver-xorg-input-all

Hi Aravisian, I did the botom two steps and last line after step 2 is: Setting up xserver-xorg-input-all (1:7.7+19ubuntu7.1) ...
So that loks like its al god, but as you can see at the beginning of the sentence double input for a letter is dificult.
Now moving on the the first part of your solution and many thanks!

1 Like

You may need to Reboot after the installation. (Something I could have mentioned sooner...)

1 Like

Aravisian, I adjusted the speed button under slow keys ( Method 2: Turn off Slow Keys or Bounce Keys) i.e. I moved it left a bit and all seems to work perfectly.
Loving Zorin and your input. Thanks Buddy!!

1 Like