Libc6 version 2.31 issues with newer kernels

Hello Would it be possible to include version 2.33 to provide compatibility with kernel 5.11.x and up? Feedback on this is appreciated.

Thanks

Alternatively, you can use TuxInvaders mainline ppa to install the higher kernels on your current build of Zorin OS:

sudo add-apt-repository ppa:tuxinvader/lts-mainline

Report:

So I've tested, this setup on a virtual machine, not sure why it wants to use GCC 9 though. is there a performance difference between 9 and GCC 10?

Here is the Change History for GCC10. Not sure if it helps address a specific change you are wondering about.
https://gcc.gnu.org/gcc-10/changes.html

1 Like