Local Network Share Not Working


I recently had to do a new install of Zorin and went through the process of setting up a local network share as I had done before on my previous installation.

I used Nautilus share on the folder I wished to share and installed the sharing service, but no matter what I try i just keep getting "'net usershare' returned error 255". I tried to search the web for various solutions but couldn't find any that seemed to remedy this error.

I love Zorin and am not really understanding why im having such a hard time when this worked so easily on my previous installation. Really appreciate any help.

Update: Whenever I try to share a folder from my secondary mounted drive I get a slightly different error:

" 'net usershare' returned error 255: [2023/03/18 16:38:49, 0] ../../lib/util/debug.c:1100(reopen_one_log)
reopen_one_log: Unable to open new log file 'Video/log.net': No such file or directory
net usershare add: share name /mnt/91d13149-feba-4dd1-9ead-a65959799a07/video contains invalid characters (any of %<>*?|/+=;:",) "

I would think this was a permissions issue. Did you try anything with adding the share to the user group or assigning it 777 permissions?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.