Minder not saving or not starting

Hi all,

I have Zorin OS Pro installed and it comes with Minder which looks like an awesome tool. The problem is that the installed Version (Flatpak) does not save files.
So I removed the Flatpak Version and installed the Zorin Repo Version, but this Version does not even start.
Then I tried to install via apt install minder which seems to install another version from ubuntu, this does also not start.
None of them give an error.
Can someone help me get these working preferbly the Flatpak Version since this is the newest Version available.

This is not unusual behavior for either Snap or Flatpak packaged applications. They ultimately end up double sandboxed, resulting in a lack of access where they need it.
Since you prefer the flatpak, you should use apt to remove the extra Minder installations.
Then install Flatseal.
Launch Flatseal and set permission to access your home directory.

Once this is done, you should be able to save files in Minder (Flatpak).

Thank you, worked like a charm. I did not know Flatseal, but seems to be awesome, thanks for the tip :slight_smile:

1 Like