Missing jelly animation for Properties windows

When moving files/folders Properties window opened from inside a folder they don't have the jelly animation, is it normal or should have been applied even to them?

I tried it with opening my Pictures-folder and then opend the settings. Is this what you meant?
For me it works.
But I had experienced some problemes right after enabling that feature as well.
I fixed it by disabling and re-enabling it, maybe a long-off / -in or restart helps you too?

1 Like

This is what I mean exactly, if you open a folder, right-click a file/folder, click Properties and then you move around Properties window you can see that it doesn't have the jelly animation while the window behind it has. Of course, Jelly Mode must be enabled on Zorin Appearance > Interface.

You also have wrong Theme running on some applications.

You may try disabling all extensions and testing or renaming ~/.config to ~/.config-bk and log out / in and test...

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.