Modifying Desktop Icons

I view and login as Zorin OS Desktop

i tried to create another account then use the same settings when right clicked the desktop the problem is still the same.

I am sorry, I do not use Gnome, so do not know much about Gnome Desktop. But… Can you open your gnome control panel
Go to Layouts:

The first screenshot you posted looks a lot like the Bottom Right Layout. I highlighted it with a blue line:

Can you try selecting different layouts and see if that resolves your desktop?

I tried changing it several times and it’s still the same.

Thought I was on to something, there.
I use Cinnamon desktop, and one thing I can do is use Nemo Desktop within it. I wonder if Gnome is similar…
What if you open alt+F2 and enter in

nautilus --replace

I tried it nothing happened.

It looks like you may have disabled icons on the desktop. To re-enable them you can go to Zorin Menu > System Tools > Zorin Appearance > Desktop and enable the “Icons on Desktop” toggle switch below the layouts. This should restore the regular right-click on desktop behaviour.

4 Likes

thank you, i tried it. and it worked. :slightly_smiling_face: :wink: