Mouse don’t move

I am in the menu to install the ISO but my mouse and keyboard do not respond while in the bios etc they worked can you help me?

Do you have any other USB ports to move them to for testing?

Also, are you using an external USB hub by chance; like a 4 port?

yes, I plugged my bootable key here and my keyboard and mouse on my motherboard

Those ports circled should have a connector that goes to the motherboard - check to see if that's possibly flipped or plugged in wrong.

How many ports are on your motherboard?

I have 8, get the reference from my motherboard

So how's the connection to the case USBs - good, not flipped or anything?

And have you tried any of the motherboard USB ports instead of the ones on the case?

ha it worked but only with port 3.0.
Thanks you

1 Like

No worries - have you updated the system yet? You may need a driver.

What is your output of sudo lshw | grep -i usb ?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.