My PC (SSD) boots in almost 3 minutes

Yesterday I installed Zorin OS 16.1 from Windows 11. I think the boot time is too long (over 2:30 minutes), because in Windows it took less than 10 seconds (I use a SSD). I tried to run systemd-analyze, the screenshot is attached. I've also tried to delete some flatpaks, but it didn't work.

Sorry for my bad english, I hope someone can solve my problem.

Hi, is this dual-boot with Windows or you replaced Windows with Zorin? How did you format the SSD before installing Zorin?

I replaced Windows with Zorin. I followed the installer without format the SSD before.

Sounds like a wrong entry in fstab, might check this out to resolve it

I would create an EFI partition of 512 Mb at Start, format to Ext4.
Then create a root partition of 80 Gb and mark it as '/' (root file system) and flag as bootable, also format to Ext4.
Then create whatever is left as '/home' - again format to Ext4.
Do not activate TRIM - this is know to damage SSD's in Linux and Data cannot be recovered. There is no need for a swap area where SSD's are concerned. You need to install using the 'something else' method to manually set up your partitions.

Thank you so much, I'll try tomorrow.

Hi, I tried, same problem :weary::pensive:.

See if any solutions posted here help:

I already tried this solution, unfortunately it didn't fix it.

So, I tried to install Ubuntu 22.04 LTS and... PROBLEM SOLVED! I will never install Zorin again :pensive::relieved:

Well when Zorin 17 comes out towards end of next year, it will be based on Ubuntu 22.04, so you might want to reconsider? Remember Canonical has a vast development team compared to Zorin's two devs!

Interesting post here that could have helped you:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.