No Wifi - Lenovo Notebook V17 G3

Hi guys,

I can't get the wifi to work. I disabled fast boot & secure boot, but still no luck.

Also I connected my phone for USB-tethering to update drivers. still not working.

The configuration in the terminal says:

*-network UNGEFORDERT
Beschreibung: Network controller
Produkt: Realtek Semiconductor Co., Ltd.
Hersteller: Realtek Semiconductor Co., Ltd.
Physische ID: 0
Bus-Informationen: pci@0000:02:00.0
Version: 00
Breite: 64 bits
Takt: 33MHz
Fähigkeiten: pm msi pciexpress cap_list
Konfiguration: latency=0
Ressourcen: ioport:3000(Größe=256) memory:50500000-505fffff

Have you tried Enabling Networking with function key?

fn + F1-F12 (the one with the network icon)

2 Likes

Welcome! :smile:

Do you happen to know the model number for your WiFi adapter? lspci will list connected internal devices; you can shorten that list by using lspci | grep -i network to show just devices related to networking.

I'm positive you've already checked - is WiFi disabled in Settings, or maybe Airplane mode enabled?

Last one (promise) - are you dual-booted or just a fresh install?

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.