Now I know it's me ........ but!

I have a bootable USB with Zorin on it and I want to reinstall Zorin light, I have learnt a lot the past couple of months, but in this learning curve I have messed up! but that's OK, my problem is I cant get into the bios or boot-loader, all I get is the Zorin loading screen, and no matter what I press it just loads into Zorin, any advice would be most welcome, the last thing I want to do is go back to bloody Windows! it's 2.30 am need to go to bed! many thanks.
tired_bored_man_computer_keyboard_asleep

Many computers will have a BIOS Boot Order option. Set the bootable USB as the first option in the Boot Order.

If that does not work - then my first suspect would be the USB. Either the .iso did not burn correctly - or the USB has an error. I would try reburning or using a different USB stick.

1 Like

Morning, the USB is OK tried it on my sons computer, and I'm sure the boot order is USB first, this is the screen shot, the problem being what ever I press F12, F10, F9 etc etc, I can't get in?

To get into BIOS you need to hammer the appropriate F key like a mad woodpecker from the start, before you get to this screen.

1 Like

If you can get into this, you can just go into Firmware Settings. From there, some computers offer a temporary override boot sequence option. So you can just select your USB drive and boot from there directly one time.

3 Likes

This may be a daft question? but with the USB plugged in I get this, can I do anything from here? have tried many times it is F12, but to no avail.

Could this be the problem?
Screenshot_2023-07-14_10-49-09

I cant get into that, there are just a few windows files in there, I still can not get into boot options.

Let's check if your Zorin is using MBR (Legacy) or EFI boot.
In terminal, run:

sudo efibootmgr

If you get output that shows your boot order, then you are using EFI.
If you get output that says "efi is not supported", then you are using MBR legacy boot.

If your USB is burned and formatted to MBR boot, not EFI, you can enter your BIOS settings from the motherboard boot, then enable the box for Legacy and the one for CSM. CSM can remain enabled if you want.
Then try booting from the USB.

I wonder if we should change the title, since this is not just you. :wink:

This is what I get? others having a similar problem?

Yes, you are using EFI boot.

In your motherboard BIOS settings, is Legacy checked as Enabled?

I have yet to get into bios? it's definitely F12, just run "time-shift" and things are a lot better, I only want to get into bios to do a clean install via USB, which works fine on another computer, if I take it to my repair guy, he will get into bios, would love to know what it is he does?, going to close this for now as I can live with it! thanks for all the help. :+1: :+1: :+1:

I meant your screenshot, you must have gotten there somehow. Or was that on another computer. If it's the other computer, forget what I said.

But by the way, some computers use the delete button to get into bios. Have you tried that?

The screenshot was a sudo command, I think I have found a way via the USB, shall let you know later!

This is a little old. Depends on system fast boot may be enabled if it's an intel and it will skip post. It does not come enabled standard. Look at your motherboard ( Depends on the age of the mobo ) there are usually 3 pins unplug pc press power button to drain the electricity.

The connector is usually labeled either cmos/bios or jbat1. Switch the pins to the other from pin 1-2 to 2-3. Leave it for 20 sec ( they say 10 and I argue :smiley: ) then switch it back plugin pc and you will get a message that the bios had a reset.
Now if it only have 2 pins ( newer motherboards ) Then there will be no jumper on the 2 pins but the same apply to the first one just unplug add jumper, wait for 20 sec. Remove jumper and start pc,

1 Like

Thanks for this extra info, I should have updated this post, I have rebuilt the computer just applying the finishing touches, should be back on it at the weekend, then back to Zorin and goodbye to windows? although I may duel boot? but thanks anyway. :person_raising_hand:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.