On reboot LAN-cable doesn't provide internet until turned off and on again

Good morning/afternoon/evening/night my dear Zorin Guru's,

I hope you are all doing well in these trying times!
I return to you with the following issue on my system, which happened after lets say 5 reboots?
When I start up my system in the morning, I have no internet, until I turn the wired connection off and on again in the menu near the reboot option.
Is there any way for me to troubleshoot this issue?
Also worth noting, I use ProtonVPN when using my PC, which does not start on boot.

Thank you for your time :slight_smile:

Which version and flavour of ZorinOS do you have?

Zorin 16 pro! :slight_smile:

I have been doing some searching and researching into this issue since you posted it. I have not found very much that is any help. This is an unusual problem.
Just further acknowledgement that you are not being ignored.

And these times are very trying, indeed. It will be nice to see countries and humanity band together in a unified show of strength to repel this virus and rescue our economies.

1 Like

Be in a Pro user, you could ask a help directly to the developers. Installation support is included in price. It might take some time to get a reply, but my question regarding the webcome was solved quite easily.

I think that I have found the issue, I use disk encryption with a password, hence I used auto-login. The login function seems to enable some internet settings. Since I moved to manual log in the issue seems to be removed!

Problem solved ladies and gents :wink:


This topic was automatically closed after 4 days. New replies are no longer allowed.