Only black screen and cursor at startup.

When I turn on my computer, after the Zorin Os logo, only a black screen and the cursor appears. I am using the Lite x64 version.

Please try the lightdm suggestion here: Stuck on login screen

This usually means that Boot is corrupted. If Carmar’s suggestion does not work, you might try Boot Repair:

(Treat Ubuntu like Zorin in that guide)

Hello, thank you for your answers.

I tried both options and failed to fix it. I also had the same problem with the 32-bit Lite version, on another device.
I will keep trying to do things with boot-repair. Greetings.

I wonder if there is a connection.
You had this same problem on a different device with a different version of Zorin?
Did you download the ISO and install both from the Same Network?

1 Like

Hi, I had the same problem with the 32-bit version of Zorin OS Lite. I did not try a version other than Lite. I downloaded that ISO (32 bit) using a different network, from the official Zorin website. The only thing I find in common is the USB I used for the boot.

Please see #1 & #2 here: USB boot install

To access the Recovery menu, hold the Left Shift key during boot up- or tap it vigorously and without mercy.
The Recovery menu looks like the boot menu, but offers the Recovery Menu Option on the screen.
From the menu, tab down to the option to Enable Networking. Once that is done, back out to the Recovery menu. Tab down to the bottom, “Drop to Prompt”
Hit “enter” to begin and from there:

sudo apt update

sudo apt upgrade

sudo apt autoremove

sudo apt remove zorin-os-lite-desktop

sudo apt autoremove

sudo apt install zorin-os-lite-desktop

Hi, I tried it. Now when I turn on the computer I can access the visual login, but it won’t let me log in. When I put in my password and press enter, the screen goes black and then goes back to the visual login.

Later I will try what Carmar said about the USB

Also, please check with this guide, here:

Hi, I’m back with boot-repair, I ran it as root on the 64-bit version of Zorin OS Lite. The boot-repair said there was an error in the repair and gave this:

Ok, reading over that, it is telling you that Secure Boot is enabled in your EFI. It is probably also enabled on your other device, as well.
Secure Boot must be disabled, then boot repair run again.
How to disable Secure boot can vary depending on device manufacturer. Here is an example: