Overlapped letters in embedded terminal

image

Hi and welcome to the forum. Looking at your screenshot I assume you are using Zorin15.2 (Ubuntu 18.04).
Can you tell us which flavour of ZorinOS you have e.g. Core, Lite etc?
Also what machine do you have, particularly graphics card and size of RAM?

Is the overlapping text only showing up in terminal? i.e. are other windows displaying correctly?

You could try experimenting with different fonts via Settings>Zorin Appearance>Fonts.

I had a similar problem when I was customizing the display font.

  1. Right click anywhere on the Terminal window. There is "Settings" among the list.

  2. Select that and you will see "Font" settings.

  3. You can either use the system default font or customize font of your choice. Either should work.

As a side note, my favourite font is "Myrica". It is one of those few fonts which also have a set of double byte characters for CJK languages.

1.Zorin OS 15.3 Core
2.RazerBlade, RTX2070 Max-Q, 32GiB
3.Only appears in upgrade-manager
4.Not working

Sorry, it seems that i have badly described my problem.
"Font" settings work well in Terminal window
Overlapping letters only appear in upgrade-manager("Font" settings do not work)

You mean the terminal window which is shown when you click on the drop down during the update?

Did you customize the font in Zorin Appearance or using the default font?

Yes.
No matter which font i use, it won't affect the font in the drop down terminal.
image

It looks like you are not using mono space font where it should be:
Screenshot from 2021-06-22 21-56-33

This is how it looks like in mine. Select font which has M in the name for the 3rd set of font from the top.