Package .deb does not install on Zorin 17

I formatted my PC and installed the new Zorin 17, it's working fine except for 1 package called neod-desktop. It's a tool to install and approve A3 certificate usage in cloud.

It ran very fine in Zorin 16, but in Zorin 17 it reports that libssl is not installable, itreports as below:

The following packages have unmet dependencies:
  neoid-desktop: Depends: libssl1.0.0 but it is not installable or
                          libssl1.1 but it is not installable

I tried to install libssl without success, please, there is wny way to make this working?

Thanks a lot and regards

What version of neoid-desktop are you running? Can you find a later version? I found a version 1.5.16 online... I think... it's Brazilian, so I can't read the text.

https://neoid.estaleiro.serpro.gov.br/downloads/

Rofl, nevermind, I had an outdated package in hand, I downloaded the last version and it installed perfectly fine, thanks a lot!!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.