PlayOnLinux or Wine not working

Im having hardtime running a windows program from zorin. try wine playonlinux. still not working.

Welcome to the forum @fritzy!

Any additional information you can provide will help narrow down on the issue (e.g, the application you are installing and any error message(s) you are receiving). Also, screenshots are always a plus! :slightly_smiling_face:

1 Like

@fritzy. Are you using “Windows App Support” from Software ?
I found that worked (eventually). I had some teething problems getting a small windows app to run. Went round in circles a few times but it took hold eventually and is now OK. No idea why it didn’t work first time, but I had my “be patient” hat on that day.
Post a few more details here and lets see if we can help you out.

trying to run a program, but cant find a solution, hope someone can help.
Screenshot from 2020-10-09 08-13-38

Try installing it as 64 bit. May work, may not. Not all programs can be run but many can.
Also, can you enter wine --version in the terminal (ctrl+alt+t) and tell us the output?

wine version: win-4.0.3

A few things:

  1. Did you install WINE and PlayOnLinux using Synaptic Package Manager (SPM)? SPM can be accessed through System Tools. If you don’t have it installed, type in terminal: sudo apt install synaptic
  2. In SPM, click Search and type PlayOnLinux. My version is 4.3.4 as yours should be. The latest WINE release is 5.0.2
  3. I recommend updating WINE after removing the old version first.
    a. Removal of old WINE - Use the following commands, in sequence, in terminal:
    sudo apt-get remove wine
    rm -rf $HOME/.wine
    rm -f $HOME/.config/menus/applications-merged/wine*
    rm -rf $HOME/.local/share/applications/wine
    rm -f $HOME/.local/share/desktop-directories/wine*
    rm -f $HOME/.local/share/icons/???_*.xpm
    sudo apt-get remove --purge wine
    sudo apt-get update
    sudo apt-get autoclean
    sudo apt-get clean
    sudo apt-get autoremove
    b. Installing WINE: Use terminal commands listed here. You will use the Ubuntu 18.04 version command. You will install the Stable branch package.

You cannot run any 64-bit application in Wine as it runs on 32-bit binaries. :wink:
I suspect an obscure program or needs to replace Wine 4 with current version, 5.

Thanks. The reason I suggested the 64 bit option on Play OnLinux is because it works for some of my Windows programs. They refuse to run using the 32 bit option on POL. Can’t explain why but that’s how it goes for some of them.

try updating Wine to version 5. i just installed 5.0.2 and is using it without any problem.
you can try this way:

That question remains unanswered.

Also: How to install and run Windows apps

no its not, it was develop by the company for tracking package/parcel.

Do you mean it is still not working after you followed the steps to install WINE? Or that its still not working when you tried POL 64 bit option?