Zorin Forum

Problem trying to download from WineHQ

Following the excellent tutorial from Michel I was able to install PicaSim on Pop! Os and it works great. Very smooth and no lag whatsoever. So I thought if it will work on this machine on Pop! Os then it should work fine on Zorin 16 on this same machine. However after I deleted Wine from the software store and tried to reinstall it using the command line Michel gave I get the following error:

As you can see it says I can't download from that repository securely. So I am at a loss as to what to do to fix that. Thanks for any help anyone can give.

Did you use everything in the guide ? Step 3-5 are needed.

1 Like

Hi Michel. Thanks for your quick response. Yes I followed line by line your tutorial. In your tutorial this line ' sudo add-apt-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ focal main' has a 3 between ubuntu/ and focal main. And when I copied and pasted from your tutorial to the terminal it picked up the 3. And since I don't see the 3 in your post I tried again and here is what I got.

If you look at the screenshot you can see that when I did the command again I did it from your post that doesn't have the 3 in the command line. Yet I still got an error about the 3. Did it pick that up from the before command?
Thanks again for your help.

Did you Remove the previously added repository with the 3 on it?

Thats how many times a user clicked on the link :joy:. Remove that repo and copy it from here


Use the 20.04 one

How do I remove the one with the 3 on it?

Open Software & Updates from the app menu. Select the "Other Software" tab. Review the list until you find the wine repo- select it by clicking on it. Then click remove at the bottom.

sudo add-apt-repository --remove 'deb https://dl.winehq.org/wine-builds/ubuntu/ 3 focal main'

After its removed just use the same command without the 3 to install

sudo add-apt-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ 3 focal main'

@Aravisian the forum needs to change that those hits on a link.


Use the markdown language. You can use the </> icon on the reply toolbar, too:

sudo add-apt-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ focal main'
1 Like

I will fix my guide tommorow. So users wont have this issue anymore.

1 Like

I believe that did it. Here is the screenshot after removing the 3 repo and copying the link from winehq.

Does everything look right now? It does to me. LOL

1 Like

Yep looks good

@Aravisian, i cant edit my own post

Great! thanks so much to you and Aravisian for your help. I have another problem but it is not related to this so will start another thread if I don't find the answer by searching for it on this forum.

1 Like

Which problem ?



6 posts were split to a new topic: Printer not working in Zorin 16 (Canon MP190)

Also, please do start a new thread on the Printer issue.
Even I got confused for a moment and panicked thinking you were trying to use WINE for the Printer driver for a moment, there.

1 Like

The forum software kept the Parsed Embedded link the first try...
Michel... I am not politely asking anymore.
Open your PM's.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.