Problems with printing

I am interested in being able to uninstall the printer software that comes with Zorin Os 16 by default, as it causes me problems. The idea is to be able to install directly the printer drivers, as I had in Zorin Os 15. Is it possible to do it?
Thank you very much.

Yes it is possible, but we don't know what printer you have? Mind telling us the brand and model of your printer please?

Also, if your printer is connected to your computer, this might help to get info on it as well.

CTRL ALT T to enter terminal.

lsusb please post the results here.

Also, while your in there, please post us the results of this one too.


After all that, were hoping to have all the info we need to help you get your drivers installed for your printer.


Thank you for your response.
The problem has been solved.

Great to hear, alexandros. Mind if we ask what the solution was? It may help other members in a similar situation.

Yes, because I too am very confused. I am like, ha? :face_with_raised_eyebrow:

The solution was so simple that I am a little embarrassed to disclose it. It simply consisted of uninstalling the printer drivers which obviously conflicted with the pre-installed printer software. What was happening was that there was a pdf program that caused problems when I wanted to print, so I had the "bright idea" to manually install the drivers believing that I would be able to leave them default but, as I said, they conflicted.
For all of the above, I uninstalled the drivers leaving Okular as my main pdf program and the problem was solved!


I am glad you disclosed your secret :wink:
It is nevertheless would be very useful to give us an idea about software conflict.
Now you earn the first :ballot_box_with_check: in your profile :heavy_heart_exclamation:


Yes, but Alaxandros should also edit the preferences of their profile and update it to what OS version they are using. So that future help requests go smoothly too. :wink:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.