Really weird_ Overnight Z16.2 reinstall itself- previous setups are lost

I'm not sure why however this morning I come to see a black screen with lines scrolling up with words such as..
46028 System-Journal 20709 Failed to write entry
blk update request 1/o error dfev sdb sector 0x0 (READ) etc.

The KB ius unresponsive so I had to reboot. On doing so a couple of screesn of lines came up again and then into Z16 and login.
When I logged in I don't seen anything on my Favouries TaskBar and VB and my completed setup is gone.
Panel says since Z16, many updates, so chose them and it rebooted once again with many lines finishing on something like Finished Boot on black screen.
Back into Login screen.

EDIT:

To follow above, as I write iut reboots to login and everything is there. The whole previous setup.

Very strange indeed.

EDIT 2: Tried to start website in VB but got panel CPU is not okay for VT. (Which it was) so went in and enabled it.
Saw another option to enable for VT for Direct I/O. Whether box can utilize hardware capabilities by Intel VT tech for Direct I/O.
Not sute what that means.
Should that be enabled too?

What does all this mean please?

Above post is long so added this about the Z16 Lite in VB.
Started VB and got black screen and .. No boot found.
It was fine yesterday and worked we..

I have attached 3 screens of my VB setup. I see a DVD has now been chosen as IDE, not sure why.

Thanks

VB Storage SATA

can you run
smartctl -l selftest /dev/sdb

System-Journal Failed to write entry Can be a filesystem error, disk out of space, or can mean hardware issues on the drive. We are using sdb since that is the drive mentioned in the error message you copied.

Thank you.
Do I run it in the VM or outside

Oh maybe I misunderstood is this only happening inside the VM?

If this happening in the VM I doubt it's a disk issue, you'd see it in the regular os. Is probably filesystem issues inside the VM. Either way you can do a filesystem check

Run

sudo fsck /dev/sdb

Your guest additions I believe should be where your dvd drive is. That is what shows on my VB installs.

Zorin is where it should be and there's nothing wrong with it.

How did you manage to do Zorin in a 32 bit? This was installed wrong from the beginning, Oracle was selected when Ubuntu 64 should have been chosen.

VB can be very quirky if you don't select the correct format of what you are installing. It wil turn on or off certain aspects of the system depending upon this initial selection.

Many thanks guys for the help.

seanhinkly, you were right first time, it was in the main host Z16 as the whole box rebooted. I will give both of them a go anyway just to be sure all is correct.

DeanG I'm not sure how 32 got into the dance however I must have looked away for a second during the install and it works on my other boxes, just not this.. until...

After trying everything I knew and more, I decided to re download Z16 and start again. Once I did that it installed right away.

It actually ran all last night with the website resolving fine from the web.

Sorry to put the load onto you guys in this forum, it's a matter of wanting to get it all up without wasting too much time which I don't have, and I turn to the soldiers who have fought these battles when they learned.

Next step for me is getting phpMydmin and a Db setup in VB.

Thank you again.

2 Likes