Screen Showing Orange hue, after Upgrade to 17.1

For me I don't see any orange. Did you looked in the Gnome Settings? There is a Menu Point for the Color Settings. It should be the 7th from the Bottom.

No orange hue seen here from your screenshot. But still may be output to your Monitor with orange hue, so not a good test.

am back

where would gnome settings be?

It is the normal Settings Menu:

yeah i'm there

I turned it off and it's still orange........

You could click on the first Option (I know, it doesn't look like You could click on it) with the Calibration. When You click on it You can add a Profile. Maybe You can find there something that helps.

So It just fixed itself after I restarted the PC??????


So, Congratulations. Maybe it was neccessary to restart after You turned it off. But now be happy that it is good now.

This could have saved a lot of time if you had followed instructions from Post #4. (run update & restart!!! )

Glad to see it's corrected itself.

The well rehearsed phrase "Have you tried switching it off and on again" :slight_smile:

1 Like